Author Topic: Error: 95433 during registering TRIAL LICENSE.  (Read 3134 times)

devito

  • Junior Community Member
  • Posts: 2
  • Hero Points: 0
Error: 95433 during registering TRIAL LICENSE.
« on: August 11, 2011, 05:59:37 AM »
Hello,
I downloaded the newest version of SlickEdit Core v. 3.6.1 and generated TRIAL LICENSE, but web browser report Error 95433: The url in your request appears to be missing data or or the data has been modified.. Please verify that you are using an unmodified url, and that all required parameters are present. What is wrong.
Thank you
 Dan.
« Last Edit: August 11, 2011, 07:43:45 AM by devito »

Jeffrey

  • Community Administrator
  • Senior Community Member
  • *
  • Posts: 177
  • Hero Points: 18
Re: Error: 95433 during registering TRIAL LICENSE.
« Reply #1 on: August 15, 2011, 02:10:41 PM »
I'd like to help with this issue.  Sounds like the trial URL is getting damaged before it hits our server here.  Can I get a few bits of information from you:

- OS and Version
- Default browser which launches.

The trial URL generated by SlickEdit Core would also be a great help.

Thanks!

--Jeffrey

devito

  • Junior Community Member
  • Posts: 2
  • Hero Points: 0
Re: Error: 95433 during registering TRIAL LICENSE.
« Reply #2 on: August 16, 2011, 04:11:19 AM »
Hello,
thanks for the reply, here are some informations that you needed:

OS: WIN XP SP3

Browsers tested: Google Chrome, Firefox 5.0.1, IE 7

Dan.
« Last Edit: August 17, 2011, 05:34:13 PM by Jeffrey »

Jeffrey

  • Community Administrator
  • Senior Community Member
  • *
  • Posts: 177
  • Hero Points: 18
Re: Error: 95433 during registering TRIAL LICENSE.
« Reply #3 on: August 17, 2011, 05:33:37 PM »
This issue is resolved.  You will be able to obtain a trial normally now.  Thanks for the report!

--Jeffrey