Author Topic: Multicursor not working when selecting in the line number area  (Read 1355 times)

JeffB

  • Senior Community Member
  • Posts: 297
  • Hero Points: 14
Multicursor not working when selecting in the line number area
« on: September 05, 2014, 04:31:08 am »
Slickedit has the useful feature of clicking on a line number to select the whole line, then dragging the mouse (while the button is still down) across other line numbers to select multiple whole lines.  I was expecting that if I used the Ctrl key to select multiple non-adjacent lines, the new multicursor feature would kick in and allow me to manipulate those non-adjacent lines; however, it behaved more like the Shift key and selected the area in between the original selection and the area I was attempting to select.  So instead of two non-adjacent selections, I got one big selection that included the two areas I was attempting to select and the area in between that I didn't want selected.

This works fine if using the mouse in the edit area instead of on the line numbers.

Clark

  • Moderator
  • Senior Community Member
  • *
  • Posts: 5549
  • Hero Points: 449
Re: Multicursor not working when selecting in the line number area
« Reply #1 on: September 07, 2014, 02:22:32 am »
Reproduced. Thanks for reporting this.

Clark

  • Moderator
  • Senior Community Member
  • *
  • Posts: 5549
  • Hero Points: 449
Re: Multicursor not working when selecting in the line number area
« Reply #2 on: September 09, 2014, 02:31:17 pm »
Fixed in the next beta. Thanks for reporting this