Author Topic: B6: Search Result - not activating the search result window  (Read 973 times)

sraffens

  • Community Member
  • Posts: 27
  • Hero Points: 0
B6: Search Result - not activating the search result window
« on: October 02, 2014, 07:57:07 pm »
SlickEdit 2014 (v19.0.0.9 64-bit)

Serial number: FE23171_BETA
License type: Beta License
License expiration: 2014-10-17 13:09:00
License file: C:\ProgramData\slickedit\19\slickedit.lic

Build Date: September 29, 2014
Emulation: CodeWright

OS: Windows 7 x64
OS Version: 6.01.7601  Service Pack 1
Memory: 51% Load, 5288MB/10237MB Physical, 6873MB/20473MB Page File, 558MB/8388607MB Virtual
Shell Info: C:\Windows\system32\cmd.exe /q
Screen Size: 1920 x 1200, 1920 x 1200, 1920 x 1200

Project Type: No project open
Language: .c (C/C++)

Installation Directory: C:\Program Files\SlickEditV19.0.0 x64 Beta6\ (non-removable drive,NTFS,256916MB free)
Configuration Directory: C:\Users\scott.raffensparger.NACT\Documents\My SlickEdit Config\19.0.0\ (non-removable drive,NTFS,256916MB free)

----------------------------------------------------
Search results is floating, with 11 Search<xx> windows open, with Auto Increment.

In V18, if I am looking at Search<2> and Search<4> was the next output window for the search results.

When I did a find-in-file, Search<4> would become active at the beginning of the search.
This showing me that the search started.

In Beta 6 Search<2> would stay active.

Is this by design?
Is there a option that I can set to get back to V18 behavior?

Thanks

Lee

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 1299
  • Hero Points: 130
Re: B6: Search Result - not activating the search result window
« Reply #1 on: October 02, 2014, 08:45:04 pm »
Reproduced.  There are still a few issues that need to be fixed here, try to get those working in the next beta drop.