Author Topic: Community Forums and Firefox  (Read 20519 times)

Tim Kemp

  • Senior Community Member
  • Posts: 546
  • Hero Points: 92
Community Forums and Firefox
« on: July 11, 2006, 03:46:25 PM »
Several links within the SlickEdit Community Forums don't work properly in Firefox because they have the wrong mime type.  For example, the login form returns a "php" file instead of "text/html".

It's not the end of the world, but it would be nice if it were fixed.

- Tim

Tim Kemp

  • Senior Community Member
  • Posts: 546
  • Hero Points: 92
Re: Community Forums and Firefox
« Reply #1 on: July 11, 2006, 04:07:16 PM »
It is still doing it.

Tim Kemp

  • Senior Community Member
  • Posts: 546
  • Hero Points: 92
Re: Community Forums and Firefox
« Reply #2 on: July 11, 2006, 04:51:41 PM »
1) Logout
2) Login
3) Look at following dialog:


Tim Kemp

  • Senior Community Member
  • Posts: 546
  • Hero Points: 92
Re: Community Forums and Firefox
« Reply #3 on: July 11, 2006, 07:00:44 PM »
I have not disabled meta redirects (I can't figure out how you'd do that besides using an extension, which I don't have.)

I'm running:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Phil Barila

  • Senior Community Member
  • Posts: 745
  • Hero Points: 61
Re: Community Forums and Firefox
« Reply #4 on: July 11, 2006, 08:06:21 PM »
I have exactly the same issue.  Here are the extensions I have:
  • Google Toolbar
  • Adblock
  • Tab Mix Plus
  • IE Tab
  • DOM Inspector
  • Talkback
All are the latest available through the regular update method.

Kohei

  • Senior Community Member
  • Posts: 192
  • Hero Points: 25
Re: Community Forums and Firefox
« Reply #5 on: July 11, 2006, 08:38:12 PM »
Jeff,

I got the same issue on my Windows box using

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Kohei

Tim Kemp

  • Senior Community Member
  • Posts: 546
  • Hero Points: 92
Re: Community Forums and Firefox
« Reply #6 on: July 12, 2006, 11:26:03 AM »
You did it!  It works!

Thanks Jeffery.

- Tim