SlickEdit Product Discussion > Core for Kepler Beta

SlickEdit Core installation failed

(1/1)

Sylvain:
I just installed Eclipse Luna SR1a (installed Zylin Embedded CDT and GNU ARM C/C++ J-Link Debugging plugin) and tried to install SlickEdit Core. The installation failed with the following error:

An error occurred while installing the items
session context was:(profile=epp.package.cpp, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=null --> [R]com.slickedit.linux.libs 4.3.2, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.ChmodAction).
The action chmod failed - file /usr/local/eclipse_luna/plugins/com.slickedit.linux.libs_4.3.2/slickedit does not exist.

After the plugin download is completed (during the installation), I accepted the license and this error occurred. When I look at the file system, the SlickEdit Core plugin are not inside the Luna installation plugin folder.

Sylvain:
My environment is CentOS 6.5; The previous SlickEdit Core plugin version installed properly inside "Indigo".

The SlickEdit Core plugin, for "Luna", were downloaded and store at the following location:
~/.eclipse/org.eclipse.platform_4.4.1_1374880610_linux_gtk_x86

Lee:
The most likely problem is a permissions issue somewhere in the Eclipse directory that is preventing the plugin from being copied.  I haven't tried it with Luna SR1a, so I will download and see if I can recreate the problem here.

Sylvain:
My other plugins installed properly.


* I was able to installed SlickEdit Core by copying all the items downloaded into
~/.eclipse/org.eclipse.platform_4.4.1_1374880610_linux_gtk_x86
to the Eclipse plugin folder
/usr/local/eclipse_luna/plugins
follow by a restart of Eclipse
 
* During the installation or start-up, SlickEdit Core (running in Luna) took all my preferences from SlickEdit Core for Indigo.
I have all the preferences history change from SlickEdit Core Indigo inside SlickEdit Core for Luna.
I am not sure if this is an issue.

Navigation

[0] Message Index

Go to full version