Author Topic: Symbol and Scheme Color Issues  (Read 935 times)

TKasparek

  • Senior Community Member
  • Posts: 186
  • Hero Points: 23
Symbol and Scheme Color Issues
« on: June 30, 2015, 04:11:08 am »
I've been trying to create another dark background based color set for myself. I can't get SE to correctly save my options. I do the following:

  • Rename config directory to start fresh
  • Load attached config options for Appearance (only contains symbol coloring)
  • Tools-Options-Appearance-Symbol Coloring
  • Rename TEK Symbol Color to TEK Light Background Symbol Coloring
  • Click Save As and save a new copy as TEK Dark Background Symbol Coloring
  • Hit OK and re-enter Symbol Coloring, it's back to the old value.
  • Try to edit compatibility: Click Edit Compatibility for TEK Symbol Color and add TEK Color Scheme
  • Hit Apply, now click on Colors. TEK Symbol Color is not in the list of Associated symbol coloring scheme for TEK Color Scheme

SlickEdit Pro 2014 (v19.0.2.5 64-bit)

Serial number: WMX110555
Licensed number of users: Single user
License file: C:\ProgramData\slickedit\19\slickedit.lic

Build Date: April 10, 2015
Emulation: CUA

OS: Windows 7 x64
OS Version: 6.01.7601  Service Pack 1
Memory: 32% Load, 5269MB/16325MB Physical, 4797MB/32649MB Page File, 259MB/8388607MB Virtual
Shell Information: C:\Windows\system32\cmd.exe /q
Screen Size: 2560 x 1440

Project Type: No project open
Language: No file open
Encoding: No file open

Installation Directory: C:\Program Files\SlickEdit Pro 19.0.2\ (non-removable drive,NTFS,120288MB free)
Configuration Directory: C:\Users\Tom\Documents\My SlickEdit Config\19.0.2\ (non-removable drive,NTFS,120288MB free)

Sandra

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 754
  • Hero Points: 35
Re: Symbol and Scheme Color Issues
« Reply #1 on: July 07, 2015, 02:36:49 pm »
I've reproduced these problems.  Looking into them now.

Sandra

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 754
  • Hero Points: 35
Re: Symbol and Scheme Color Issues
« Reply #2 on: July 13, 2015, 01:10:04 pm »
A fix for this will be in the next release of the hotfix.  Thanks for the bug report.  The steps to reproduce made it easy on me.