Author Topic: uninstall required  (Read 799 times)

davehohl

  • Senior Community Member
  • Posts: 271
  • Hero Points: 26
uninstall required
« on: October 30, 2015, 03:26:07 pm »
This is not a big deal, but is different from previous versions. In the past, I could install multiple versions of SE having the same major rev number. For example, I have both 19.1 and 19.2 both installed. But for v20, every time I install a new version I am required to uninstall the previous v20 version. Is that intentional?

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 4472
  • Hero Points: 341
Re: uninstall required
« Reply #1 on: October 30, 2015, 03:33:59 pm »
Release candidates can't be installed side by side on windows. It's like installing 19.0.1 on top of 19.0.1. It isn't allowed either. The RC candidates are all 20.0.0.

davehohl

  • Senior Community Member
  • Posts: 271
  • Hero Points: 26
Re: uninstall required
« Reply #2 on: October 30, 2015, 03:36:50 pm »
OK, thanks.