Author Topic: Error installing into IBM explorer for z/OS  (Read 958 times)

DaveyC

  • Senior Community Member
  • Posts: 144
  • Hero Points: 9
Error installing into IBM explorer for z/OS
« on: January 15, 2016, 04:37:10 am »
I'm getting the following error when trying to install Slickedit Core into IBM explorer for z/OS, which is basically the latest and greatest version of Rational Developer for z/OS, which is a superset of Rational Developer. The IBM explorer is built on Eclipse 4.4.


An error occurred while collecting items to be installed
session context was:(profile=IBM Software Delivery Platform_4 com.ibm.sdp.eclipse.ide, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.manipulation,1.0.400.v20130909_1742
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.web.core,1.0.700.v20130909_1742
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.web.ui,1.0.700.v20130909_1742