Author Topic: Slickedit 2011: I can't dock the "File" Tool Window to the Left Pain  (Read 1495 times)

tinker123

  • Community Member
  • Posts: 93
  • Hero Points: 3
Quote
SlickEdit 2011 (v16.0.3.0 64-bit)
Build Date: October 06, 2011
Emulation: CUA
OS: Linux
OS Version: Red Hat Enterprise Linux Workstation release 6.7 (Santiago)
Kernel Level: 2.6.32-573.12.1.el6.x86_64

I can't dock the "File" tool window ( View > Tool Windows > Files ) to the left pain.

This is an older version of slickedit.   Rightclicking on the title bar of the floating window does not present "Dockable" as a choice.

Thanks you




Dan

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 2442
  • Hero Points: 137
Re: Slickedit 2011: I can't dock the "File" Tool Window to the Left Pain
« Reply #1 on: February 03, 2016, 07:07:11 pm »
For older versions you have to be sure you get the grab bar.  This is solved in newer versions.

JimmieC

  • Senior Community Member
  • Posts: 442
  • Hero Points: 16
Re: Slickedit 2011: I can't dock the "File" Tool Window to the Left Pain
« Reply #2 on: February 03, 2016, 07:12:57 pm »
I can confirm that it should dock. I used SlickEdit 2011 (v16.0.3.0 32-bit) in an XP VM. My preferred arrangement included Files docked to the left along with other tool windows.

Unfortunately, I do not know why it would not.

@Dan I think the grab bar was removed by v2011.?

See attachment jpgs.

Jim

Dan

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 2442
  • Hero Points: 137
Re: Slickedit 2011: I can't dock the "File" Tool Window to the Left Pain
« Reply #3 on: February 03, 2016, 07:15:40 pm »
OP is on Linux.  2011 still had the grab bar on Linux (screenshot was from 2011).

tinker123

  • Community Member
  • Posts: 93
  • Hero Points: 3
Re: Slickedit 2011: I can't dock the "File" Tool Window to the Left Pain
« Reply #4 on: February 03, 2016, 07:28:15 pm »
Hi all,

I used the grab bar, does not work.

My grab bar has two vertical lines in it.  I tried grabbing it with my cursor on each vertical line and in the spaces in between.

No dice.

Is there a setting I can change in a file to get it to doc on the left pane?