SlickEdit Product Discussion > SlickEditĀ®

SlickEdit v11.0.1 patch unacceptable

(1/3) > >>

dds82:
We use SlickEdit at my job.  I recently downloaded the 11.0.1 patch.  Today I rolled back to 11.0 because I found the 11.0.1 patch to be completely unacceptable.  I found two issues which prevent me from using this patch at all:

* The next-error command (which I have mapped to ctrl+shift+down) no longer works.  Without this command, it's impossible to use the output from a build.
* SlickEdit is more unstable in general.  It hangs very often, much more than it did in the past.

I'm disappointed something this bad made it past QA.

jbezem:
After a suggestion by 'hs2', perform one 'reset-next-error', or recompile 'error.e'.
If your installation is like mine, then it will work until you close SE.
So you do so on each startup... :-(

HTH,

Johan

ch:
I'm also using version 11.0.1, but I'm not having any problems with the next_error command. I'm not experiencing any program hangs either.

SashaK:
Same error parsing problem here.
Also SE freezes now when build command calls external make file and capturing output to build window.
Just did fresh reinstall, problem remains. Rolling back to v11.0

/sasha

jeffcobb:
I just installed the patch on Linux for 11.01 and it now locks hard during makes. Hope this rolls back easy as this will kill me from a work standpoint.

Navigation

[0] Message Index

[#] Next page

Go to full version