Author Topic: SlickEdit 20.0.1.3 64-bit gdb doesn't work on ArchLinux  (Read 1853 times)

kampeador

  • Junior Community Member
  • Posts: 4
  • Hero Points: 0
SlickEdit 20.0.1.3 64-bit gdb doesn't work on ArchLinux
« on: March 03, 2016, 01:39:20 pm »
Hello. I've tried the latest version of SlickEdit on ArchLinux and gdb doesn't work.
Error starting debugger: Cannot open slave pseudo-terminal (pty)

Running gdb from SlickEdit dir:
./gdb: error while loading shared libraries: libncurses.so.5: cannot open shared object file: No such file or directory
Currently ArchLinux uses version 6.


Dennis

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 3758
  • Hero Points: 494
Re: SlickEdit 20.0.1.3 64-bit gdb doesn't work on ArchLinux
« Reply #1 on: March 03, 2016, 04:48:08 pm »
Debugger > Debugger Options > Configurations

And then make your native debugger /usr/bin/gdb the default native debugger.