Author Topic: v21Beta2/Win7: Error compiling viimode.e  (Read 879 times)

davew

  • Senior Community Member
  • Posts: 224
  • Hero Points: 6
v21Beta2/Win7: Error compiling viimode.e
« on: August 01, 2016, 06:09:49 pm »
When installing, I got the errors shown in the attachments. However, the vi emulation still worked.

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 4794
  • Hero Points: 388
Re: v21Beta2/Win7: Error compiling viimode.e
« Reply #1 on: August 01, 2016, 06:35:16 pm »
There's a date issue in the beta 3 windows installation.

To work around the problem do the following:

Exit SlickEdit v21 beta 2
Delete the 21.0.0 config directory
Start SlickEdit v21 beta 2 as administrator. This allows some macros files to be compiled

This is fixed for beta 3

davew

  • Senior Community Member
  • Posts: 224
  • Hero Points: 6
Re: v21Beta2/Win7: Error compiling viimode.e
« Reply #2 on: August 02, 2016, 04:51:01 pm »
That worked Clark. Thanks!