Author Topic: Minifind cursors  (Read 1360 times)

jporkkahtc

  • Senior Community Member
  • Posts: 2450
  • Hero Points: 203
  • Text
Minifind cursors
« on: August 04, 2016, 08:29:23 pm »
Mini find.
Set LookIn to <AllBuffers>
Type Alt+S.


I get 3 instances of this error:

---------------------------
SlickEdit Pro
---------------------------
Adding a large number cursors to this buffer.  Continue adding multiple cursors?
---------------------------
&Yes   &No   
---------------------------


The current buffer doesn't change each time I click yes or no.




Lee

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 1299
  • Hero Points: 130
Re: Minifind cursors
« Reply #1 on: August 04, 2016, 09:07:12 pm »
Set Multiple Cursors should have been disabled for <All Buffers>, or any multi-file search operation.  That will be fixed in next beta release.