Author Topic: RC4 1st run error  (Read 834 times)

jporkkahtc

  • Senior Community Member
  • Posts: 1679
  • Hero Points: 160
  • Text
RC4 1st run error
« on: September 29, 2016, 06:53:08 pm »

On 1st run after uninstalling Rc3 and installing Rc4
---------------------------
SlickEdit Pro
---------------------------
There were errors loading the following user modules (from def_macfiles).


MISSING:   vcpp.ex


---------------------------
OK   
---------------------------


Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 4534
  • Hero Points: 349
Re: RC4 1st run error
« Reply #1 on: September 29, 2016, 07:14:38 pm »
That module is no longer needed. We will see if we can avoid that bogus error.

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 4534
  • Hero Points: 349
Re: RC4 1st run error
« Reply #2 on: September 30, 2016, 02:39:37 pm »
Fixed in next build