Author Topic: Is TypeScript supported?  (Read 218 times)

brebey

  • Community Member
  • Posts: 51
  • Hero Points: 1
Is TypeScript supported?
« on: June 14, 2017, 07:35:26 pm »
Is TypeScript supported in the current SlickEdit version?  I found a 2-year-old post asking for it, but nothing more on the topic. 

I just got an eMail asking me to buy an upgrade, and if the current version supports TypeScript, I might buy the upgrade.  Without TypeScript support, though, I have little reason to upgrade from my current version.