Author Topic: Need help with tag symbols?  (Read 80 times)

fritzeflink

  • Community Member
  • Posts: 20
  • Hero Points: 0
Need help with tag symbols?
« on: August 11, 2017, 04:38:17 pm »
Hello,
checking out Slickedit but I ran into problems right away. I installed it and then loaded my Visual Studio (2015) project file which all worked well. But then when I go into the "Symbols" window and click on anything, class name or anything toplevel I get a pop up "Tag 'CMainFrame' not found" (or any other class name I click on.
The member functions in the classes are ok, when I click on them in the symbol window, the editor shows them, just not the top level. Is there something that I don't see, that I have to change maybe?
Also the "Symbol Browser Find Tag" window shows nothing at all. I rebuilt the tag files as described here in the forum, but to no avail.

I also tried with a new Visual Studio project right out of the Wizard that has only a few classes, but with the same result.

So is it me, do I have to do anything to get the symbol browsing for classes working?
Thanks

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 3723
  • Hero Points: 243
Re: Need help with tag symbols?
« Reply #1 on: August 12, 2017, 01:24:49 pm »
At first, I miss understood which dialog/tool window you were using.

Reproduced. We will look into this.
« Last Edit: August 12, 2017, 06:31:17 pm by Clark »