Author Topic: XML Color Coding Options -> can't access OK button  (Read 617 times)

rowbearto

  • Senior Community Member
  • Posts: 1343
  • Hero Points: 100
XML Color Coding Options -> can't access OK button
« on: September 22, 2017, 05:51:32 pm »
In Tools->Options->XML/Text Languages->XML->Color Coding

the window is so big, I can't see the "OK" button. And there is no scroll bar to allow seeing it either.

See attached screenshot.

Also if I switch to another option screen, OK button no longer accessible anymore either.

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 4638
  • Hero Points: 371
Re: XML Color Coding Options -> can't access OK button
« Reply #1 on: September 23, 2017, 06:19:35 pm »
Are you running on Linux?

What resolution are you running at? (1904 x 960)

I tried 1440x900 and the buttons weren't clipped for me but the bottom of the dialog below the buttons was clipped off. Higher resolutions had plenty of room for me (where the height was higher). The dialog font can be customized. I'm assuming you didn't change it.

It does look like we can reduce the distance between the controls on the Tokens tab to make this not as tall.

rowbearto

  • Senior Community Member
  • Posts: 1343
  • Hero Points: 100
Re: XML Color Coding Options -> can't access OK button
« Reply #2 on: September 23, 2017, 06:31:00 pm »
Quote
Are you running on Linux?

Linux x64 CentOS 7.

I think you may need my CentOS install to reproduce because of the way fonts are sized.

I once made a VM that you can load in Virtualbox you can get it from this post:

https://community.slickedit.com/index.php/topic,15458.msg58927.html#msg58927

Quote
What resolution are you running at? (1904 x 960)

Yes I am at 1904x960

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 4638
  • Hero Points: 371
Re: XML Color Coding Options -> can't access OK button
« Reply #3 on: September 23, 2017, 08:40:05 pm »
Reproduced what you are seeing at resolution 1440x900. Sometimes the buttons at the bottom are visible but the "Import..." and "Colors..." buttons are completely clipped instead. It just depends on how you brought the dialog up. If I move the dialog then the "Import..." and "Colors..." buttons appear but the other buttons at the bottom are totally clipped.