Author Topic: RC1 - user toolbar broken  (Read 458 times)

jnairb

  • Senior Community Member
  • Posts: 207
  • Hero Points: 11
RC1 - user toolbar broken
« on: September 25, 2017, 05:44:22 pm »
I'm running on Windows 7 x64 and have a user toolbar in SlickEdit. After installing RC1, many of the toolbar buttons are missing. Tooltips still are displayed when I hover over where the button should be, but nothing happens when I click the toolbar on the "invisible" button.

I initially renamed my existing 22.0.0 config directory and let SlickEdit upgrade from my 21 config and thought it might be an upgrade problem. So I switched back to my 22.0.0 beta 3 config directory and still see the same thing.

Dennis

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 2652
  • Hero Points: 409
Re: RC1 - user toolbar broken
« Reply #1 on: September 25, 2017, 06:17:55 pm »
Could you post your vusrobjs.e (vunxobjs.e on Linix/macOS) from your v21 configuration dir?

jnairb

  • Senior Community Member
  • Posts: 207
  • Hero Points: 11
Re: RC1 - user toolbar broken
« Reply #2 on: September 25, 2017, 06:29:07 pm »
Here's my vusrobjs.e from 21.0.3 config directory.

Dennis

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 2652
  • Hero Points: 409
Re: RC1 - user toolbar broken
« Reply #3 on: September 26, 2017, 04:11:10 pm »
Thanks, the toolbar upgrade code will be fixed for the next drop.  You will need to delete your 22.0.0 directory and let SlickEdit migrate your tool windows again.  (This is a good practice no matter what with betas and release candidates).