Author Topic: linux upgrade problem  (Read 82 times)

jporkkahtc

  • Senior Community Member
  • Posts: 1407
  • Hero Points: 107
  • Text
linux upgrade problem
« on: October 06, 2017, 09:46:56 pm »
On ubuntu I have ~/.slickedit/21.0.2/JoesMacros.e

I just installed Rc4 and ran it.
On first run, it complains
Unable to load module
/home/user/.slickedit/22.0.0/JoesMacros.e. Incorrect
version

jporkkahtc

  • Senior Community Member
  • Posts: 1407
  • Hero Points: 107
  • Text
Re: linux upgrade problem
« Reply #1 on: October 06, 2017, 09:48:35 pm »
Adding
#pragma option(deprecation,off)
allows it to be loaded, but still, thats not a good error message.