Archived Beta Discussions > SlickEdit 2017 v22 Beta Discussion

RC3: Font changes size in editor window


I'm seeing a sporadic issue where the font in the editor window I am typing in is changing size (always smaller). If I close and reopen the file, it restores to normal size. The other open file tabs are not effected. I'm not in a position right now to upgrade to RC4 so feel free to tell me this is fixed. If not, LMK how I can help get you more info.

SlickEdit Pro 2017 (v22.0.0.6 64-bit)

Serial number: FE28169_BETA
License type: Beta License
License expiration: 2017-11-06 16:00:00
License file: /opt/slickedit-pro2017/bin/slickedit.lic

Build Date: October 04, 2017
Emulation: CUA

OS: Linux
OS Version: Ubuntu 16.04.3 LTS
Kernel Level: 4.4.0-96-generic
Build Version: #119-Ubuntu SMP Tue Sep 12 14:59:54 UTC 2017
Processor Architecture: x86_64

X Server Vendor: The X.Org Foundation
Memory: 83% Load, 2040MB/2456MB Virtual
Shell Information: /bin/dash -i
Screen Size: 3360 x 1948

Project Type: (Other)
Language: .cc (C/C++)
Encoding: Automatic

Installation Directory: /opt/slickedit-pro2017/
Configuration Directory: /home/mklein/.slickedit/22.0.0/
Migrated from: /home/mklein/.slickedit/21.0.3/

There is a default key binding for Ctrl+WheelUp/Ctrl+WheelDn that is bound to a command for zooming the current font.   I too found myself accidentally doing this on occasion and just unbound those commands.

Sweet, thanks, I think that was it. FWIW, I've hit several issues over the years where the default bindings do not play nicely with laptop trackpads (I can try to track down the other ones). It would be nice to actually have some setup setting which tries to auto-disable some of these things for people primarily on laptops.


[0] Message Index

Go to full version