Author Topic: How to turn off when not selected automatically copy a line  (Read 1885 times)

Ciky_Yin

  • Community Member
  • Posts: 14
  • Hero Points: 0
How to turn off when not selected automatically copy a line
« on: November 17, 2017, 08:50:00 AM »
When I put the cursor on a line and did not select any words, click copy will copy the contents of the current line. How can I turn this feature off and not copy anything?

Graeme

  • Senior Community Member
  • Posts: 2765
  • Hero Points: 342
Re: How to turn off when not selected automatically copy a line
« Reply #1 on: November 17, 2017, 12:21:25 PM »
Try this
In the Macro menu, select "set macro variable". Then in the "variable" editbox, enter def_copy_noselection and set its value to zero.

Ciky_Yin

  • Community Member
  • Posts: 14
  • Hero Points: 0
Re: How to turn off when not selected automatically copy a line
« Reply #2 on: November 18, 2017, 03:19:21 AM »
Thank you very much!