Author Topic: Integration with git in SE2013 (Linux): can not browse repository  (Read 58 times)

AlexR0

  • New Community Member
  • Posts: 1
  • Hero Points: 0
Hi, I succeeded to configure git's binary location and see git related menu in "Tools->Version Control". Yet - "Browse repository" is impossible":  I get a message "File not found" and, then, after "OK" I get "Could not get information for repository %s". Repository browser is called and shows: "Repositry: -6698". Probably, this means a repository has not been defined. Yet I have not got any panel/dialog/field to define it!
The question: how can I "reset" this "absent" repository definition and define this repository's path. Just a note: my workspace includes two projects, each one has its own repository in git. I am ready to work with one of them only, so I need to find a way to define (the) repository.
-- Linux, SlickEdit 2013 ---

Dan

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 2068
  • Hero Points: 100
Re: Integration with git in SE2013 (Linux): can not browse repository
« Reply #1 on: June 14, 2018, 02:41:33 pm »
I don't think we even had a repository browser for git in 2013.   That may be a bug.  We do have one now.  I think in 2013 there may be a bug that we had one for Subversion and it should not have been on the menu.

We have a pretty nice Git specific one now.  You can see an example of it here.
 https://www.youtube.com/watch?v=csSNU4kr8tc&t=1s.  If you like it, you could get the trial version of SlickEdit 2017.