Author Topic: Minimap off by default?  (Read 863 times)

jc44

  • Senior Community Member
  • Posts: 206
  • Hero Points: 15
Minimap off by default?
« on: August 01, 2018, 11:45:22 am »
Can I turn the minimap off by default?  It seems to turn up every time I open a file that I haven't opened before.  It is a cute feature but normally I want its width.

Thanks

Dan

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 2359
  • Hero Points: 131
Re: Minimap off by default?
« Reply #1 on: August 01, 2018, 01:26:26 pm »
Go to Tools>Options.  You can then select a particular language or all languages.  It is in the View category (Show minimap).

jc44

  • Senior Community Member
  • Posts: 206
  • Hero Points: 15
Re: Minimap off by default?
« Reply #2 on: August 01, 2018, 01:41:48 pm »
Ah! Thanks. I could have sworn I'd looked there, but obviously not.

Dennis

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 2747
  • Hero Points: 420
Re: Minimap off by default?
« Reply #3 on: August 01, 2018, 04:59:43 pm »
You can also turn it off when you go through Quick Start Configuration wizard.  You'll find it at the top of the "Fonts" page.

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 4809
  • Hero Points: 390
Re: Minimap off by default?
« Reply #4 on: August 02, 2018, 09:25:03 pm »
You can also turn off the minimap here (Options>Languages>All Languages>View>Show minimap). It's good to know about All Languages because it can help with changing other settings in a global way.

Marcel

  • Senior Community Member
  • Posts: 221
  • Hero Points: 26
Re: Minimap off by default?
« Reply #5 on: August 03, 2018, 03:15:34 am »
I turned the minimap off for all languages, but this didn't clear the map for files that had been opened (and possibly closed) before I toggled the setting. There must be a sticky per-file flag somewhere.

guth

  • Community Member
  • Posts: 93
  • Hero Points: 7
Re: Minimap off by default?
« Reply #6 on: August 03, 2018, 05:57:10 am »
I think I had to restart slick for the setting to take.

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 4809
  • Hero Points: 390
Re: Minimap off by default?
« Reply #7 on: August 03, 2018, 12:42:24 pm »
We will fix that. Thanks for lettings us know.