Author Topic: Can't turn minimap off  (Read 657 times)

wbullaughey

  • Community Member
  • Posts: 75
  • Hero Points: 2
Can't turn minimap off
« on: August 28, 2018, 06:25:32 pm »
I have Show minimap unchecked in All Languages and in C/C++ but some of my windows keep showing minimap.

SlickEdit Pro 2018 (v23.0.0.2 64-bit)

Serial number: FE28611_BETA
License type: Beta License
License expiration: 2018-10-09 20:00:00
License file: C:\ProgramData\slickedit\23\slickedit.lic

Build Date: July 23, 2018
Emulation: CUA

OS: Windows 7 x64
OS Version: 6.01.7601  Service Pack 1
Memory: 90% Load, 14783MB/16341MB Physical, 25042MB/40850MB Page File, 13389MB/8388607MB Virtual
Shell Information: C:\Windows\system32\cmd.exe /q
Screen Size: 1920 x 1052, 1920 x 1080

Project Type: Gnuc
Language: .h (C/C++)
Encoding: Automatic

Installation Directory: C:\Program Files\SlickEdit Pro 23.0.0 Beta1\ (non-removable drive,NTFS,23250MB free)
Configuration Directory: C:\Users\wayne.WMI\Documents\My SlickEdit Config\23.0.0\ (non-removable drive,NTFS,23250MB free)
Migrated from: C:\Users\wayne.WMI\Documents\My SlickEdit Config\22.0.2\
Spill File: C:\Users\wayne.WMI\AppData\Local\Temp\$slk.7444 (non-removable drive,NTFS,23250MB free)


Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 5177
  • Hero Points: 428
Re: Can't turn minimap off
« Reply #1 on: August 28, 2018, 08:08:12 pm »
This is probably auto restore. Just yet View>Minmap to fix it

Auto restore is only supposed to save&restore the show minimap setting if you’ve changed it from the default.

I’ll check if this logic is working

wbullaughey

  • Community Member
  • Posts: 75
  • Hero Points: 2
Re: Can't turn minimap off
« Reply #2 on: August 29, 2018, 06:26:25 pm »
That fixed it. I never intentionally turned it on.