Author Topic: Can't uninstall an old version of Slickedit without the original installer.  (Read 351 times)

flethuseo

  • Senior Community Member
  • Posts: 177
  • Hero Points: 2
I need to uninstall an older version of Slickedit but it keeps asking me for a file the installation file which I don't have: 'se_20000201_win64.msi'

Where can I find this package so that I can uninstall it. I am told that it appears in my registered products.. but I only see the latest version of Slickedit there.

SlickEdit Support

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 288
  • Hero Points: 26
Re: Can't uninstall an old version of Slickedit without the original installer.
« Reply #1 on: September 19, 2018, 03:53:04 pm »
PM sent.

Best,
SlickEdit Support