Author Topic: RC2 needs product uninstalled?  (Read 397 times)

b

  • Senior Community Member
  • Posts: 274
  • Hero Points: 25
RC2 needs product uninstalled?
« on: October 19, 2018, 07:15:51 pm »
Usually I install the beta or the RC and leave the last one installed so that I can quickly back out or compare against the changes.  Once I'm satisfied, I'll uninstall the last rev.   However, with this new RC2, I get error that the current product needs to be uninstalled before installing the new product.   Is this the new norm?

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 4672
  • Hero Points: 375
Re: RC2 needs product uninstalled?
« Reply #1 on: October 20, 2018, 01:20:19 am »
Known limitation

If you really want to keep the old installation, make a copy of the entire installation directory somewhere else. Then you can uninstall the old version, and install the new version while still keeping a copy elsewhere. I do this exact process so I can keep copies of various beta/rc versions for testing.

If you're really worried, make a backup copy of your configuration files.

b

  • Senior Community Member
  • Posts: 274
  • Hero Points: 25
Re: RC2 needs product uninstalled?
« Reply #2 on: October 22, 2018, 04:06:13 pm »
I just don't recall having to have had to do this before (at least not for any of the betas).   Thanks for the info.

jc44

  • Senior Community Member
  • Posts: 192
  • Hero Points: 13
Re: RC2 needs product uninstalled?
« Reply #3 on: October 22, 2018, 04:26:48 pm »
Its been like this in all previous SE beta programs; the betas install into separate directories, but the RCs install into the same release directory and so require an uninstall of the previous version to go from one RC to the next.

b

  • Senior Community Member
  • Posts: 274
  • Hero Points: 25
Re: RC2 needs product uninstalled?
« Reply #4 on: October 22, 2018, 04:32:44 pm »
In years past, I was on a Linux platform, so I was always manually typing in where to place the installation so I didn't notice.   This year I'm using the Windows platform, so I did.    Thanks for the clarification Clark and jc44.