Author Topic: Search Dialog Underscores not being displayed  (Read 488 times)

Johnco3

  • Community Member
  • Posts: 36
  • Hero Points: 1
Search Dialog Underscores not being displayed
« on: August 09, 2019, 12:00:33 pm »
The most noticeable change to me are the missing underscores in the search dialog - in the attached exampl- the text in the search field is: flight_complete_timer and what we see is "flight complete timer".

John


SlickEdit Pro 2019 (v24.0.0.3 64-bit)

Serial number: FE11876_BETA
License type: Beta License
License expiration: 2019-10-27 20:00:00
License file: C:\ProgramData\slickedit\24\slickedit.lic

Build Date: August 7, 2019
Emulation: Visual Studio

OS: Windows 10 x64
OS Version: 10.00.0 
Memory: 23% Load, 7546MB/32701MB Physical, 9178MB/37565MB Page File, 4683MB/134217727MB Virtual
Shell Information: C:\WINDOWS\system32\cmd.exe /q
Screen Size: 1920 x 1140

Project Type: Microsoft Visual Studio Visual C++
Language: .h (C/C++)
Encoding: Automatic

Installation Directory: C:\Program Files\SlickEdit Pro 24.0.0 Beta2\ (non-removable drive,NTFS,157300MB free)
Configuration Directory: C:\Users\johnc\Documents\My SlickEdit Config\24.0.0\ (non-removable drive,NTFS,157300MB free)
Migrated from: C:\Users\johnc\Documents\My SlickEdit Config\23.0.2\

« Last Edit: August 09, 2019, 11:14:57 pm by Johnco3 »

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 4794
  • Hero Points: 388
Re: Search Dialog Underscores not being displayed
« Reply #1 on: August 09, 2019, 02:50:22 pm »
Please post your help about information.

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 4794
  • Hero Points: 388
Re: Search Dialog Underscores not being displayed
« Reply #2 on: August 17, 2019, 04:16:11 pm »
Reproduced. So far, only reproduced this in Dark theme on a 2256x1504 machine (3:2 display) I have. Seems to happen with combo boxes but not text box controls.
« Last Edit: August 17, 2019, 05:30:53 pm by Clark »

Rodney

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 739
  • Hero Points: 47
Re: Search Dialog Underscores not being displayed
« Reply #3 on: September 13, 2019, 11:05:20 pm »
This will be fixed in the next beta drop.

++rodney