Archived Beta Discussions > SlickEdit 2019 v24 Beta Discussion

mouseover number popup

(1/3) > >>

In the search results window if you mouse over a number, the info dialog pops up but it is extremely wide, almost monitor width wide.  Also, maybe don't pop up the dialog at all for single digit numbers.

The wide column problem is fixed for beta 4. Interesting point about single digit numbers.

Found the turnoff for this feature added in Beta4 under General Appearance ...

Also, noticed that when turned off, had to close the file that I was working with and then reopen.  Apply did not do the trick like I figuered it would ... even more strange was that only had to open and close the one file ... other files seemed ok ... perhaps all I needed to do was switch focus to another file and then come back ... at any rate, finally turned it off ... feature is sort of nice, but not as a default on ... at least it works now ... would recommend making default off, or making it a right click select.  Very annoying if the file has a lot of numbers (like a .csv file) ... glad I can at least turn it off now.

In case other users run into this, the setting to toggle this feature is in:
'Tools > Options > Appearance > General' / "Show number base popups".

For it still getting a popup after you turn it off, I can see it, but it only for the last number I hovered over.  I think we're caching something for the last popup, and that's not being cleared when the number popups are turned off.  I'll take closer look later today, thanks.


[0] Message Index

[#] Next page

Go to full version