Author Topic: list-clipboards  (Read 2317 times)

jporkkahtc

  • Senior Community Member
  • Posts: 2430
  • Hero Points: 202
  • Text
list-clipboards
« on: September 19, 2019, 01:00:24 am »
Using list-clipboards to select an old clip to insert usually doesn't work.

I don't know exactly the repro, but when I do this it fails to insert the text probably 70% of the time.

Ctrl+Shift+V: Select a Clip, Enter
<nothing inserted>
Ctrl+V
<The selected clip is inserted>


When it fails, the selected clip is placed in the clipboard, just not inserted.

Graeme

  • Senior Community Member
  • Posts: 2683
  • Hero Points: 335
Re: list-clipboards
« Reply #1 on: September 19, 2019, 01:35:43 am »
I've seen that happen quite often in V23.

Lee

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 1299
  • Hero Points: 130
Re: list-clipboards
« Reply #2 on: September 19, 2019, 01:01:29 pm »
I haven't seen this before, but I can imagine a case where that may happen.  When it fails to paste, are you sure it didn't go some other editor?

Graeme

  • Senior Community Member
  • Posts: 2683
  • Hero Points: 335
Re: list-clipboards
« Reply #3 on: September 19, 2019, 01:54:26 pm »
Do you mean does it paste to the wrong edit window?  If so, not in my case as I nearly always have just a single edit window.  I always have the clipboards tool-window active and floating and when I use C+S+V I see the tool-window update but nothing appears in the edit window - but then I use Ctrl-V and it pastes ok.  I don't think I've seen it for a while.