Author Topic: Starting Slickedit Causes Remote Session Via WebVPN to Disconnect  (Read 109 times)

tinker123

  • Community Member
  • Posts: 93
  • Hero Points: 3
SlickEdit 2011 (v16.0.3.0 64-bit)

Destination System: CentOS 7

Home System:  Mint 19 Linux

I'm using my work computer, with slickedit on it, remotely.

This is happening through WebVPN.  I  sign in to the session via a browser, and I see my work ( CentOS 7 ) desktop in a tab in my browser.

Whenever I try to start slickedit on my work computer my WebVPN session disconnects.

This doesn't happen with any other application, even Eclipse.

Is there some setting I can change in Slickedit to stop this problem?

Thanks


patrick

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 1210
  • Hero Points: 117
Re: Starting Slickedit Causes Remote Session Via WebVPN to Disconnect
« Reply #1 on: March 26, 2020, 06:23:44 pm »
Haven't heard of anything like this.  SlickEdit isn't aware of when it's being displayed remotely, so we're not doing anything differently based on that knowledge.  So there are no settings specific to remote use.

Without knowing a lot about WebVPN, I'd probably see if you can access the logs WebVPN logs from your browser to see if there's a stated reason why the session disconnected. Maybe it would be specific enough to give a hint of what happened.   And if that doesn't turn up anything, look in the system logs on your remote linux system, and just look for anything odd around the time you lost the session.  Hard to be specific, but I'd search first for records of programs being terminated by signals, anything killed by the OOM manager, etc...