General > General Programming

Search results truncated


I just got a new laptop and installed SlickEdit Pro 2018 ( 64-bit).  I imported my settings from my other computer.  Now when I do a search, the search results window truncates the lines, but only sometimes:

File C:\projects\foo\config.h
  46 4:// TODO Temporarily disable the SFLAS...  [line truncated]
  582 7:   // TODO: Need to more fully populate the test vectors before we can enable this testing. Additionally,we need to

This doesn't happen on my previous machine.  I have played with the "Maximum search result line length" and "Truncated search result width" options without success.  Does anyone know how to fix this?

Maybe this,17462.msg68109.html#msg68109

Tried all that.  No luck.  I've got it installed on two machines and it works properly on one, but not the other.  I tried copying the settings over from the working machine, and it still doesn't fix the issue.

You could try this - on the machine where it doesn't work, close slick, then delete vslick.sta in your configuration folder, restart slick.  Or alternatively, start a brand new empty configuration folder and import your config settings.
vs.exe +new -sc some-new-empty-folder


[0] Message Index

Go to full version