Author Topic: Language fonts  (Read 114 times)

jporkkahtc

  • Senior Community Member
  • Posts: 2288
  • Hero Points: 197
  • Text
Language fonts
« on: September 09, 2021, 10:02:23 pm »
#Bug 1
When I switched to another workspace, all my editor windows reverted to my previous color profile (Light: AJoe Default).

Looking at Tools > Options > Languages > Scripting Languages > Batch > Appearance
I see the correct settings (Dark: Black)



#Bug2
When I change the color in Tools > Options > Languages > Scripting Languages > Batch > Appearance

From Dark:Black to the first item in the drop-down (blank), it changes to "1".


#Bug3: Having text like "Font name" underlined is weird.
Is it a link?
Is it a keyboard shortcut?
Why is it underlined?

Dennis

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 3396
  • Hero Points: 465
Re: Language fonts
« Reply #1 on: September 10, 2021, 04:28:00 pm »
Could you attach your user.cfg.xml and the .vpwhist for the workspace you switched to ?

The text is underlined because they serve as table headers, it just made it look a bit better.

jporkkahtc

  • Senior Community Member
  • Posts: 2288
  • Hero Points: 197
  • Text
Re: Language fonts
« Reply #2 on: September 10, 2021, 06:08:31 pm »
Uploaded to support, jporkka-vpwhist

Dennis

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 3396
  • Hero Points: 465
Re: Language fonts
« Reply #3 on: September 14, 2021, 05:35:28 pm »
Bug #1 fixed for the next beta build.

I could not reproduce Bug #2.