Author Topic: How do I get the All Command to work with Plain Text Files?  (Read 253 times)

Ken_M

  • Junior Community Member
  • Posts: 3
  • Hero Points: 0
How do I get the All Command to work with Plain Text Files?
« on: March 28, 2022, 07:19:23 pm »
Hi,

I did an "all/[DEBUG]/ in a log file and I received the error message: "This property or method is not allowed on this object file=stdcmds.ex offset=6290".

The file extension is ".log" and I have ".log" files associated with "Plain Text" (tools->options: Languages -> File Extension Manager".

When I change the association of ".log" files to "C/C++" instead of  "Plain Text", the "all" command works as expected.

How do I get the "all" command to work with "Plain Text" files?

Thanks :)

Dennis

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 3618
  • Hero Points: 481
Re: How do I get the All Command to work with Plain Text Files?
« Reply #1 on: March 28, 2022, 10:26:55 pm »
Are you on 26.0.1?

Under your SlickEdit Configuration directory, there is a "logs" directory with a "stack.log", could you post that here?  That way I would have the complete context for the error.