SlickEdit Product Discussion > SlickEdit®

type with auto and dynamic_cast<> not determined - C++

<< < (2/5) > >>

Can you remind me how to enable that in Preview? I set it a while ago and don't remember how I did that.

Yep, char*, see attached screenshot.

Document > C/C++ Options... > Context Tagging > Preview and Highlighting > |x| Evaluate and show return type

It is also incorrect with a clean config, not char* or name, see attached screenshot.

When I previously did this I was using one of Clark's debug installers for another issue.

But this is with both a clean config and the release version of 26.0.1 on Linux x64.

Wait, I don't see "Evaluated Type" in the screenshot I provided you.

Yet I did set the option you specified according to attached screenshot.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version