SlickEdit Product Discussion > SlickEdit®

VS 26.0.2.1 Diff Lockup

(1/4) > >>

PiezonTM:
If I attempt to diff the two attached files (simple CSV files) VS locks up and stops responding.

SlickEdit Pro 2021 (v26.0.2.1 64-bit Qt4)

Serial number: -----
Licensed number of users: Single user
License file: /opt/slickedit-pro2021/bin/slickedit.lic

Build Date: May 2, 2022
Emulation: CUA

OS: Linux
OS Version: Ubuntu 18.04.6 LTS
Kernel Level: 5.4.0-113-generic
Build Version: #127~18.04.1-Ubuntu SMP Wed May 18 15:40:23 UTC 2022
Processor Architecture: x86_64

X Server Vendor: The X.Org Foundation
Window Manager: GNOME Shell
Display manager: /usr/sbin/gdm3

Memory: 97% Load, 33254MB/34239MB Virtual
Shell Information: "/opt/slickedit-pro2021/bin/secsh" -i
Screen Size: 2560 x 1440, 2560 x 1440, 2048 x 1152

Project Type: Single file project - Other
Language: .xml (XML)
Encoding: UTF-8, no signature

Installation Directory: /opt/slickedit-pro2021/
Configuration Directory: /home/----/.slickedit/26.0.2/
Migrated from: /home/----/.slickedit/26.0.1/
Spill File: /tmp/$slk.----.22270


Dan:
What options are you using for the diff?

PiezonTM:
I tried with both files selected as "files" and I also tried with both buffers being "buffers". I have attached screenshot of the diff options.

Dan:
I still can't reproduce a hang so far.  I noticed one of the files you have as a .log file but I think that what I extracted was still csv.  I just renamed it.  I tried your options.  Can you send me your user.cfg.xml?

PiezonTM:
You are correct, the screenshot was with a different file but that was really meant to show the settings--that file locks up as well. I just reran the test with the files I sent you and it reproduces 100% of the time.  Sorry for the confusion

Navigation

[0] Message Index

[#] Next page

Go to full version