SlickEdit Product Discussion > SlickEdit®

libcrypt.so.1; Requirement for SlickEdit under Manjaro/Arch

(1/1)

norbertjh:
SlickEdit 26.0.1 for Linux requires libcrypt.so.1 which is not installed by default in Manjaro and Arch Linux.
Creating a symlink to libcrypt.so.2.x will not help because then conflicting glib versions are required.
Users of Manjaro and Arch Linux will have install the package
  libxcrypt-compat
to get around that problem.

HTH
Norbert

Dennis:
This problem was addressed in the 26.0.2 update.

Navigation

[0] Message Index

Go to full version