Author Topic: How do I turn off Context Tagging auto-correction for a symbol?  (Read 197 times)

astromme

  • Senior Community Member
  • Posts: 150
  • Hero Points: 1
How do I turn off Context Tagging auto-correction for a symbol?
« on: November 14, 2023, 12:04:10 AM »
I type in magik:: - when I type in the second colon, it replaces magik:: with MAGIC:: and highlights the text with two arrow above either end of MAGIC.  Hovering over it says Context Tagging auto-correction -- was magik.

How do I turn this off?  If only for this symbol?

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 6796
  • Hero Points: 525
Re: How do I turn off Context Tagging auto-correction for a symbol?
« Reply #1 on: November 14, 2023, 12:46:45 AM »
Turn off the "Auto-correct identifier before operator" option.

Tools>Options>Languages>Application Languages>Completion Options>C/C++>Auto-correct identifier before operator