Author Topic: Following symlinks  (Read 5264 times)

schebro

  • New Community Member
  • Posts: 1
  • Hero Points: 0
Following symlinks
« on: September 24, 2007, 05:55:39 pm »
Hi,

I am trying to open Unix symlinks using SlickEdit on Windows. I have a folder thatcontains symlinks of files. When I open any of them with SlickEdit, it is not able to follow the link and thus not able to display the file. Is there any option that I have to enable to get this functionality?

-Satish

hs2

  • Senior Community Member
  • Posts: 2736
  • Hero Points: 285
Re: Following symlinks
« Reply #1 on: September 24, 2007, 06:20:30 pm »
You mean you've mounted a SMB share of a Unix machine containing symlinks, right ?
In that case you need to configure your samba server accordingly (option 'follow symlinks' - normally defaults to 'yes').

HS2

hs2

  • Senior Community Member
  • Posts: 2736
  • Hero Points: 285
Re: Following symlinks
« Reply #2 on: September 24, 2007, 06:28:51 pm »
... a similar setting also exist for various ftp servers (in case you're using ftp access). However, I think it's a server side issue.
Edit: In SE there is a File>FTP>Default options: 'General Options' tab: 'resolve links' which needs to checked of course.
HS2
« Last Edit: September 24, 2007, 06:36:05 pm by hs2 »