Author Topic: How can i add icons of next/prev function definition  (Read 3765 times)

Ron

  • Junior Community Member
  • Posts: 3
  • Hero Points: 0
How can i add icons of next/prev function definition
« on: August 17, 2006, 08:02:49 am »
Hi Guys,

I am using version 10.0.03 and I would like to have icons that my friend wh sits next to me has at his 9.0.03 version.

The icons I would like to have are those:
1. Places cursur on previous function definition.
2. Places cursor of next function definition.
3. Select lines in the current code block.

I tried all the possbile menus and toolbars, INCLUDE the 'Edit' toolbar that does
not contain it.

Thanks,

Ron G.
Silicon Design system
Jerusalem, Israel

hs2

  • Senior Community Member
  • Posts: 2737
  • Hero Points: 285
Re: How can i add icons of next/prev function definition
« Reply #1 on: August 17, 2006, 11:42:45 am »
Hope it was already in v10 - curr. using v11.01 (upgrade recommended - provides al lot of improvements)
Check 'View->Toolbars->Customize->Categories tab' -> 'Tagging'
There are all the cool buttons you need ...

HS2

Ron

  • Junior Community Member
  • Posts: 3
  • Hero Points: 0
Re: How can i add icons of next/prev function definition
« Reply #2 on: August 17, 2006, 12:33:38 pm »
Hi,

Thanks.
But the Tagging category (at V10.0.03) does not contain it, nor any other category.

Is there way to get it at V10.0.03) ?
It is weird that 9.0.03 had it and also v11.01, but V10.0.03 does not.

I did succeed to add key-binding for prev-proc & next-proc.

Ron

Dswag89

  • Community Member
  • Posts: 63
  • Hero Points: 4
Re: How can i add icons of next/prev function definition
« Reply #3 on: August 17, 2006, 01:45:53 pm »
Going back... (how far?)... way back! 

Version 6.0, under the View... Toolbars... Categories Tab, it is placed under something called "Searching" controls.  At the same time, I notice that they provide "User Definable Tools" which I'm sure could easily be bound to the prev-proc and next-proc functions.  I'm not an expert by any stretch, but I would suspect there's a "file" somewhere that is missing from your install that should contain the proper toolbar.  I'd do a compare of the installs to see if he has a "Tagging" file that you don't.  They'd probably be interchangeable between versions.

Good Luck,

Dan