Author Topic: "View -> New Line Chars" is somehow enabled (by default)  (Read 2348 times)

ragibson

  • Junior Community Member
  • Posts: 3
  • Hero Points: 0
"View -> New Line Chars" is somehow enabled (by default)
« on: April 02, 2008, 07:10:00 pm »
  Somehow, I don't know how, the "View -> New Line Chars" is enabled when a file is loaded.

How do I turn this off globally so that I don't have to toggle it off every time a file is opened?

Thanks

Sandra

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 754
  • Hero Points: 35
Re: "View -> New Line Chars" is somehow enabled (by default)
« Reply #1 on: April 03, 2008, 07:03:37 pm »
I'm going to use my magic powers and guess that you are using the Vim emulation.

If I'm right, you can turn off these New Line chars by typing ":set nolist" while in Vim command mode.

If I'm wrong (*gasp!*), let me know and we'll go from there.

ragibson

  • Junior Community Member
  • Posts: 3
  • Hero Points: 0
Re: "View -> New Line Chars" is somehow enabled (by default)
« Reply #2 on: April 04, 2008, 12:13:47 pm »
Sandra:

  Well, your "magic properties" are working correctly.

Q: Am I using the Vim emulation
A: But of course.  Doesn't everyone?  ;-)

Q: Did typing ":set nolist" while in Vim command mode resolve the problem?
A: Yes, it appears to have resolved the issue.

Thank you!