Author Topic: Slickedit not remembering "Use continuation indent on function parameters"  (Read 2091 times)

timur

  • Senior Community Member
  • Posts: 120
  • Hero Points: 0
Slickedit 11 on Linux.

Tools -> Options -> File Extension Setup...

Select the extension "ansic".

Click on "Options..."

Checkmark "Use continuation indent on function parameters"

Click on "OK"

Click on "Options..." again

On my system, "Use continuation indent on function parameters" is not checkmarked.

How do I fix this?

Dennis

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 2091
  • Hero Points: 259
This problem was fixed by last rev of the 11.0.2 hot fix (circa January 2007).