Author Topic: Wind River Workbench  (Read 6654 times)

jameslorr

  • Community Member
  • Posts: 6
  • Hero Points: 0
Wind River Workbench
« on: May 20, 2008, 08:14:14 pm »
I am having a problem attempting to install SlickEdit Core for Eclipse into my Wind River Workbench 3.0.

WB 3.0 is based on Eclipse 3.3.1.

I get the following dependency error when I attempt to download/install the SlickEdit Core package:
 SlickEdit Core For Eclipse (Windows) (3.3.1) requires plug-in "org.eclipse.jdt.launching"

I am very new to Eclipse, so I do not know how to resolve this error.

Any help would be appreciated.

TIA,
Jim Orr
Senior Software Engineer
Motorola - Home Mobility & Networks

Ryan

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 987
  • Hero Points: 77
Re: Wind River Workbench
« Reply #1 on: May 20, 2008, 08:36:06 pm »
That error message is telling you that SlickEdit Core For Eclipse requires a JDT plug-in...so you can just go ahead and install the JDT. 

You can do this via the Eclipse Update Manager from your Wind River Workbench (assuming it is visible).  Help > Software Updates > Find and Install and select Search for new features to install.  On the next page of the wizard, select only Europa Discovery Site and hit Finish.  You should be able to look through the populated tree and find Java Development...the plug-in is listed under there.

Hope this gets you up and running.

- Ryan

jameslorr

  • Community Member
  • Posts: 6
  • Hero Points: 0
Re: Wind River Workbench
« Reply #2 on: June 02, 2008, 01:16:39 pm »
Thanks Ryan, it worked out very well with that extra tid-bit of information.  Appreciate it  :) :) :)