Author Topic: VSlick 13.0 can't find vslick.vsb  (Read 3776 times)

waneff

  • Junior Community Member
  • Posts: 2
  • Hero Points: 0
VSlick 13.0 can't find vslick.vsb
« on: June 09, 2008, 07:48:54 pm »
My new version of Slick Edit was running great until today.  Now I'm seeing errors where it's trying to access strings apparently stored in C:\Program Files\SlickEdit 2008\win\vslick.vsb.  I don't have this file on my machine, it's not in my trash, I checked on my colleague's machine, he doesn't have it either.  So why is it looking for it all of a sudden?  I opened the About Slick Edit menu option to get the version number before posting here, and this is what it gave me:
Quote
SlickEdit Unable to open message file 'C:\\Program Files\\SlickEdit2008\\win\vslick.vsb' not found 13.0.0.0

Unable to open message file 'C:\\Program Files\\SlickEdit 2008\\win\vslick.vsb' not found: WB930051
Unable to open message file 'C:\\Program Files\\SlickEdit 2008\\win\vslick.vsb' not found: Single user

Should I just uninstall and reinstall, hoping that will bring things back to normal?

TIA

Matthew

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 990
  • Hero Points: 44
Re: VSlick 13.0 can't find vslick.vsb
« Reply #1 on: June 10, 2008, 01:33:07 pm »
As installed, that file should be in the root of the SlickEdit installation (C:\Program Files\SlickEdit 2008). The \win directory is an older location, so the error may just be reporting the last place it looked. Is the file under that root directory? If not, you can re-run the .msi installer and select the "repair" option, and it should reinstall any missing files.

waneff

  • Junior Community Member
  • Posts: 2
  • Hero Points: 0
Re: VSlick 13.0 can't find vslick.vsb
« Reply #2 on: June 10, 2008, 02:20:30 pm »
I got lulled into thinking XP is a stable system, like Mac/Unix where a reboot is largely irrelevant & unnecessary.
Turned on the computer this morning, checked my About SlickEdit window, and it looks just fine now.  I'm able to add a project and other things it balked at yesterday.

You're right though, I do have vslick.vsb in the root directory.  I'll keep that in mind should it happen again.  Thanks