Author Topic: Multi Platform Question && SlickEdit® 2008 question  (Read 5036 times)

dpsel

  • Junior Community Member
  • Posts: 3
  • Hero Points: 0
Multi Platform Question && SlickEdit® 2008 question
« on: August 14, 2008, 06:09:01 pm »
First off, since eclipse can be run on pretty much every platform there is, will SlickEdit Core work in any environment eclipse will run in, because with SlickEdit® 2008 you have to specifically purchase the version for windows / Linux / etc and I was wondering if this limit applied to SlickEdit Core as well.

Secondly, If you already have a recent license for SlickEdit® 2008, or an older version, am I going to have to purchase this separately?

Ryan

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 986
  • Hero Points: 77
Re: Multi Platform Question && SlickEdit® 2008 question
« Reply #1 on: August 18, 2008, 02:11:12 am »
Core is only made for Windows and Linux, and the product is platform-dependent.  The reason for this is because the plug-in is not purely Java.  If you wanted to run Core on both platforms you would have to buy a license for each platform, but there may be a bundle available for this scenario...you can send an e-mail to sales@slickedit.com to find out. 

To address the second question, Core is not included with a purchase of our standalone product.

Let me know if you have any more questions, though anything sales or licensing related should probably be directed to sales because us developers will be of little help :P.

- Ryan