Author Topic: Unable to add debugger configuration in 12.0.3  (Read 2261 times)

john.lagerquist

  • New Community Member
  • Posts: 1
  • Hero Points: 0
Unable to add debugger configuration in 12.0.3
« on: September 23, 2008, 10:07:47 pm »
I am trying to add GDB for my embedded target (Altera Nios II) and I get:

 "nios2-elf-gdb.exe" does not appear to be a compatible version of GDB.  The required version is GDB 5.1 or greater.  The identified version was "".: GDB had terminated prematurely.

On the command line, GDB reports its version as 6.5.5:

[NiosII EDS]$ gdb
GNU gdb 6.5.50.20060706-cvs (cygwin-special)
...
This GDB was configured as "i686-pc-cygwin".
(gdb)


Is there a way to make this work?  I am new to GDB.

John