Author Topic: How I input chinese in slickedit 13.0.2 using SCIM?  (Read 3128 times)

zhangxudong

  • Community Member
  • Posts: 23
  • Hero Points: 0
How I input chinese in slickedit 13.0.2 using SCIM?
« on: October 12, 2008, 09:32:03 am »
I set "Use Ctrl+Space for input method editor" to true, but I can't input chinese in slickedit using SCIM, why? thanks

ScottW, VP of Dev

  • Senior Community Member
  • Posts: 1471
  • Hero Points: 64
Re: How I input chinese in slickedit 13.0.2 using SCIM?
« Reply #1 on: October 14, 2008, 07:15:44 pm »
Do you have the SCIM support activated? We ship with that support off because SCIM isn't fully reliable. If you do have it enabled, then there really isn't much we can do for you at this point.

--Scott

Use Ctrl+Space for input method editor - (Linux only) When set to True, pressing Ctrl+Space activates the Smart Common Input Method (SCIM) editor. When set to False, Ctrl+Space executes its key binding, which performs symbol completion by default.

You must enable SCIM support for this option to have any effect. To enable SCIM support, set the VSLICK_XIM environment variable to scim, and set the XMODIFIERS environment variable to @scim. This feature only supports the SCIM editor on Linux.