Author Topic: Binding Ctrl-F to the Search dialog  (Read 3739 times)

tinker123

  • Community Member
  • Posts: 90
  • Hero Points: 3
Binding Ctrl-F to the Search dialog
« on: September 14, 2006, 07:11:33 pm »
I'm using VSE 10.0.3

I did something, now the keybindings for Ctrl-F & Ctrl-R now open up the search field at the bottom of the VSE window instead of bringing up the search, search-n-replace dialog.  How can I fix this?

Steve

hs2

  • Senior Community Member
  • Posts: 2737
  • Hero Points: 288
Re: Binding Ctrl-F to the Search dialog
« Reply #1 on: September 14, 2006, 07:53:07 pm »
Check your keybindings (Tools->Options->Key Bindings) that your dialog (GUI) based search shortcut is bound to gui-find.
Hope this already applies to v10 - I already upgraded to (recommended) v11 ...

Maybe this setting may also affect this: Tools->Options->General->General Tab: Commandline prompting

HS2

tinker123

  • Community Member
  • Posts: 90
  • Hero Points: 3
Re: Binding Ctrl-F to the Search dialog
« Reply #2 on: September 15, 2006, 07:34:13 pm »
That is it, thanks.