Author Topic: Error message from core  (Read 5046 times)

gbonneau

  • Community Member
  • Posts: 9
  • Hero Points: 0
Error message from core
« on: April 23, 2009, 03:11:50 pm »
I'm currently evaluating SlickEdit Core for Eclipse.

I receive every few minutes a message from SlickEdit Core telling me:

Error processing DTD for file c:\XMLSchema.xsd
file 'c:\XMLSchema.dtd not found'

I understand that I might receive this message once when I open the workspace but receiving it every few minutes drive me nut! It enough for me to consider dropping the product.

How can I disable this message notification.

Regards
GB

Ryan

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 986
  • Hero Points: 77
Re: Error message from core
« Reply #1 on: April 23, 2009, 03:18:58 pm »
Open the SlickEdit command line (ESC in most emulations) and type set-var and hit ENTER.  Type def_xml_no_schema_list and hit ENTER.  You can set the value for this variable to a list of space delimited extensions that you want to exclude from actual schema validation...so, for example, type .xml .xsl .xsd and hit ENTER.

You shouldn't see that message anymore.  Hope this helps.

- Ryan

gbonneau

  • Community Member
  • Posts: 9
  • Hero Points: 0
Re: Error message from core
« Reply #2 on: April 23, 2009, 04:19:19 pm »
Yes !!!!!!!

Many thanks !