Author Topic: Colors not migrated, either  (Read 3031 times)

buggyfunbunny

  • Senior Community Member
  • Posts: 234
  • Hero Points: 4
Colors not migrated, either
« on: July 13, 2009, 07:36:35 pm »
rather than steal the appcapflag post, my colors didn't come across either.  not yet sure what else.  I didn't take the RC, just from 102 to 202 linux.

Sandra

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 754
  • Hero Points: 35
Re: Colors not migrated, either
« Reply #1 on: July 14, 2009, 02:09:30 pm »
Are you noticing this behavior for all your colors or just specific ones?  I'm able to reproduce it for some (the various comment colors, for example), but not all.

Thanks for your assistance.

buggyfunbunny

  • Senior Community Member
  • Posts: 234
  • Hero Points: 4
Re: Colors not migrated, either
« Reply #2 on: July 14, 2009, 05:47:01 pm »
I'm doing regular text editing these days, not code.  The frame color is the "default", rather than the one I had for 102.  That's how I noticed.  Hard to miss.  I diff-ed vsscheme.ini and came up same.  IIRC, or not, that's where the settings are.

I have a modified Eggshell scheme.  It says so in both versions.  My 102 version has a blue/gray color for the frame color.  It is also the background for the Application Colors/Message.  In 202, that setting holds, so I see non-uniform background once a Message pops.  I posted in:  http://community.slickedit.com/index.php?topic=4750.0 .  But I've no recollection how I changed the frame color; it doesn't seem to have been in that thread, anyway.  Attached is a screenshot of 202, with a Message.

Sandra

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 754
  • Hero Points: 35
Re: Colors not migrated, either
« Reply #3 on: July 14, 2009, 06:18:22 pm »
Oh, so you are talking about the colors of the dialogs and such rather than than text elements.  That was a change we made to the Linux version because of complaints about that old dark gray.  There is currently no way to control that from within the editor.  We are working on making that configurable.

For now, to get those old colors back, or just muck around with them in general, see David's post here:  http://community.slickedit.com/index.php?topic=4995.msg20814#msg20814.

Let me know if I've misunderstood the issue here.

buggyfunbunny

  • Senior Community Member
  • Posts: 234
  • Hero Points: 4
Re: Colors not migrated, either
« Reply #4 on: July 14, 2009, 06:28:52 pm »
OK.  Linux went from one dull (unmodifiable) color to another dull (unmodifiable) color.   ::)

chrisant

  • Senior Community Member
  • Posts: 1413
  • Hero Points: 131
Re: Colors not migrated, either
« Reply #5 on: July 14, 2009, 06:46:18 pm »
OK.  Linux went from one dull (unmodifiable) color to another dull (unmodifiable) color.   ::)
They're not exactly "unmodifiable" anymore, though.
The link Sandra posted in her reply says how to modify the colors.

buggyfunbunny

  • Senior Community Member
  • Posts: 234
  • Hero Points: 4
Re: Colors not migrated, either
« Reply #6 on: July 14, 2009, 06:54:00 pm »
OK.  Linux went from one dull (unmodifiable) color to another dull (unmodifiable) color.   ::)
They're not exactly "unmodifiable" anymore, though.
The link Sandra posted in her reply says how to modify the colors.

I meant "officially", of course.