Author Topic: Non-English Input no longer works?  (Read 2164 times)

greggman

  • Senior Community Member
  • Posts: 277
  • Hero Points: 14
Non-English Input no longer works?
« on: August 24, 2009, 10:24:49 pm »
Using 14.0.2.2

I try to open an HTML file (or make a new one) and manually select "UTF-8". Then I try to insert some Japanese and I get ''''' instead of the correct characters. I didn't have this problem in v13.  I'm on Vista-32.

Is there a fix for this?


David_O

  • Senior Community Member
  • Posts: 152
  • Hero Points: 8
Re: Non-English Input no longer works?
« Reply #1 on: August 25, 2009, 04:41:33 pm »
Thanks for contacting us.  I pulled up 14.0.2 and opened an html file and manually selected UTF-8.  I was able to input Japanese.  Hopefully this will resolve with a minor change to your settings.

I'll assume that you are on Windows.  Let me know if you're not.  If you still have v13 installed, could you confirm that it is still displaying Japanese?  Does this happen in all file types, or just in html?

Perhaps your Text Services and Input Languages settings have changed.  Could you confirm that Japanese is still one of your installed services and that you have the East Asian languages files installed under Regional and Language Options (found in the Control Panel)

Let me know if have any questions about these settings.

Thanks,